Import addon not working again

  • Not Resolved
    Posted in: Foodpress  

  • Member
    RMAgency
    April 11, 2016 at 8:01 pm #43220

    Hi Michael,

    I’m still having trouble getting the import addon to work.

    I left it importing over night and it’s still not bloody done it.

    Here’s what I did, exported working menu from live Old Bank website, tried to ┬áimport exact same .csv file (untouched) to new Old Bank staging site.

    The file import enough to let me select the menu items, but when i click on the NEXT IMPORT MENU ITEMS button,┬áit’s having none of it and is bloody annoying!

    I have also tried editing the file and taking out some of the special characters but when I import the file, I don’t even get the option to select the menu items for import.

    Maybe my old version of Excel is saving the file in some weird Mac .csv type of file?

    The attached screenshot shows how far I get.

    You are still a user on this site, with your Gmail address.

     

    When are you planning on doing the next update for this addon?

    It badly needs an option to select ALL menu items.

    Attachments:
    You must be logged in to view attached files.

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.